Offline-Beitrag: M&Ms Rechner wieder in Ordnung gebracht

Aufgrund meiner Tätigkeit kommen immer wieder gerne Fragen zu IT-Themen oder privaten Computer-Problemen. Wir/ich beantworte diese immer wieder gerne und versuche so gut wie möglich zu helfen. Anfang des Jahres waren es noch Notebook-Empfehlungen und in der zweiten Hälfte des Jahres waren es diverse Hardware- oder Software-Probleme (sowohl privat als auch dienstlich). Vielleicht hilft es Euch, wenn ihr mal ähnliche Probleme haben solltet:

Vor 3 Tage hatte ich mal wieder einen besonderen Härtefall gehabt, für den ich einige Stunden gebraucht habe. Es war der Rechner (AMD, 512 MB RAM, 2 HDDs) von M&M. Diese hatten mit ihrem Rechner einige Probleme: langsam, stürzt immer wieder ab, mal mit Bluescreen und mal ohne, Virenscanner (AVG) funktioniert nicht, komische Meldung beim Start (KFE-Initialisierung fehlgeschlagen) und das Wiso2008 ließ sich nicht aktualisieren.

Ich holte mir den Rechner ab und machte mich sofort ans Werk. Um sicher zu gehen das sich nichts im Netzwerk oder auf andere Rechner verbreitet, habe ich den Rechner ohne Netzwerk gestartet. An einem anderen Rechner habe ich mir einige Programme (Ad-Aware, a-squared Free, AVG Anti-Virus Free Edition, Spybot-Search & Destroy) auf einen USB-Stick kopiert. Für die meisten Fälle reichen diese eigentlich auch aus. Leider nicht für diesen Rechner.
Die Programme Ad-Aware und a-squared ließen sich ohne Probleme installieren und ausführen. Fanden einige Spyware, Malware und auch Viren. Aber konnten diese nicht entfernen (weil im Zugriff). Daraufhin wollte ich die aktuelle Version von AVG installieren, doch dabei stürzte der Rechner einfach mit Bluescreen (ks.sys) einfach ab. Ließ sich also nicht installieren. Nachdem ungewollten Neustart habe ich dann Spybot-Search & Destroy installiert. Dieses wollte aber auch nicht starten und meldete immer: „Unzulässige Win32-Anwendung“. Okay, wenn das alles so nicht klappt dann eben anders ;)
Normalerweise benutze ich dann für diese Fälle immer die Knoppicillin CD, aber die hatte ich nur in einer alten Version zur Hand. Ich probierte daher mein Glück mit anderen Boot-CDs (Avira AntiVir, F-Secure, Ultimate Boot CD for Windows). Die CDs von AntiVir und F-Secure konnten ohne Probleme booten, allerdings haben beide nicht die Netzwerkkarte des Rechners gefunden, wodurch die verwendeten Virensignaturen etwas älter waren. Dafür haben beide CDs einigen Sachen gefunden und unschädlich gemacht. Anschließend habe ich mir eine aktuelle „Ultimate Boot CD for Windows“ auf meinem Rechner zusammengestellt und den Rechner von M&M mit dieser gebootet. Die „Windows“ LiveCD bietet einige Tools für diesen Fall an. Begonnen habe ich wieder mit Ad-Aware, a-squared und Spybot-Search & Destroy. Da diese Tools alle von CD laufen, dauert die Suche etwas länger, aber dafür konnten diese jetzt die Schädlinge entfernen. Danach habe ich noch die Virenscanner von der CD über die Daten jagen lassen, so dass auch das übrige lästige Zeug entfernt wurde.
Anschließend habe ich den Rechner ganz normal gestartet. Er war jetzt schon deutlich schneller als vorher. Ich konnte jetzt sogar Spybot-Search & Destroy ausführen und AVG ohne Probleme installieren. Die KFE-Fehlermeldung erschien aber weiterhin und auch das Wiso2008 ließ sich nicht updaten. Aber alles kein Problem, denn die KFE-Fehlermedlung kam von der verwendeten Kerio Personal Firewall. Nach einer Neuinstallation war nicht nur die Fehlermeldung weg, sondern die Firewall funktioniert auch wieder. Das Wiso2008 Problem existiert schon eine ganze Weile. Ich selbst nutze das Programm auch und hab das gleiche Problem. Das Problem ist den Entwickler auch bekannt, aber bis jetzt wurde noch nichts dagegen getan. Kein Update konnte das Problem bis jetzt lösen. Daher sollte man nicht die intergrierte Update-Funktion nutzen, sondern die Updates manuell hier herunterladen und per Hand installieren. Somit war der Rechner wieder sauber und funktioniert wieder wie früher.
Zur Belohnung habe ich dem Rechner mal 2 GB RAM spendiert, denn 512 MB für Windows XP ist schon recht wenig. So, zum Abschluss musste ich jetzt nur noch den verwendeten USB-Stick von den Viren befreien, denn diese haben es sich dorthin verbreitet.

Seit Blog-Gründung 2006 schreibe ich hier mal mehr, mal weniger in dieses Blog zu Themen die mich interessieren. Bin auch zu finden bei Twitter, Facebook, Instagram und Google+.

Leave a Reply

Next ArticleOffline-Blogeintrag: Server war heute nicht erreichbar (Update)